ramips: refresh patches
SVN-Revision: 30435
This commit is contained in:
parent
9cde29f1a7
commit
d6b9f88743
2 changed files with 6 additions and 6 deletions
|
@ -1,8 +1,8 @@
|
||||||
--- a/drivers/spi/Kconfig
|
--- a/drivers/spi/Kconfig
|
||||||
+++ b/drivers/spi/Kconfig
|
+++ b/drivers/spi/Kconfig
|
||||||
@@ -283,6 +283,12 @@ config SPI_PXA2XX
|
@@ -310,6 +310,12 @@ config SPI_PXA2XX
|
||||||
The driver can be configured to use any SSP port and additional
|
config SPI_PXA2XX_PCI
|
||||||
documentation can be found a Documentation/spi/pxa2xx.
|
def_bool SPI_PXA2XX && X86_32 && PCI
|
||||||
|
|
||||||
+config SPI_RAMIPS
|
+config SPI_RAMIPS
|
||||||
+ tristate "Ralink RT288x/RT305x SPI Controller"
|
+ tristate "Ralink RT288x/RT305x SPI Controller"
|
||||||
|
@ -15,7 +15,7 @@
|
||||||
depends on ARCH_S3C2410 && EXPERIMENTAL
|
depends on ARCH_S3C2410 && EXPERIMENTAL
|
||||||
--- a/drivers/spi/Makefile
|
--- a/drivers/spi/Makefile
|
||||||
+++ b/drivers/spi/Makefile
|
+++ b/drivers/spi/Makefile
|
||||||
@@ -37,6 +37,7 @@ obj-$(CONFIG_SPI_FSL_LIB) += spi_fsl_li
|
@@ -42,6 +42,7 @@ obj-$(CONFIG_SPI_FSL_LIB) += spi_fsl_li
|
||||||
obj-$(CONFIG_SPI_FSL_ESPI) += spi_fsl_espi.o
|
obj-$(CONFIG_SPI_FSL_ESPI) += spi_fsl_espi.o
|
||||||
obj-$(CONFIG_SPI_FSL_SPI) += spi_fsl_spi.o
|
obj-$(CONFIG_SPI_FSL_SPI) += spi_fsl_spi.o
|
||||||
obj-$(CONFIG_SPI_PPC4xx) += spi_ppc4xx.o
|
obj-$(CONFIG_SPI_PPC4xx) += spi_ppc4xx.o
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/usb/Kconfig
|
--- a/drivers/usb/Kconfig
|
||||||
+++ b/drivers/usb/Kconfig
|
+++ b/drivers/usb/Kconfig
|
||||||
@@ -163,4 +163,6 @@
|
@@ -164,4 +164,6 @@ source "drivers/usb/gadget/Kconfig"
|
||||||
|
|
||||||
source "drivers/usb/otg/Kconfig"
|
source "drivers/usb/otg/Kconfig"
|
||||||
|
|
||||||
|
@ -9,7 +9,7 @@
|
||||||
endif # USB_SUPPORT
|
endif # USB_SUPPORT
|
||||||
--- a/drivers/usb/Makefile
|
--- a/drivers/usb/Makefile
|
||||||
+++ b/drivers/usb/Makefile
|
+++ b/drivers/usb/Makefile
|
||||||
@@ -45,3 +45,4 @@
|
@@ -45,3 +45,4 @@ obj-$(CONFIG_EARLY_PRINTK_DBGP) += early
|
||||||
|
|
||||||
obj-$(CONFIG_USB_ATM) += atm/
|
obj-$(CONFIG_USB_ATM) += atm/
|
||||||
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
|
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
|
||||||
|
|
Loading…
Reference in a new issue