update to newer snapshots, avoid 404 errors durring build
SVN-Revision: 160
This commit is contained in:
parent
5861a197d8
commit
cf6d18949d
4 changed files with 7 additions and 19 deletions
|
@ -28,7 +28,7 @@
|
||||||
#
|
#
|
||||||
#############################################################
|
#############################################################
|
||||||
|
|
||||||
SNAPSHOT:=20040807
|
SNAPSHOT:=20040916
|
||||||
|
|
||||||
ARCH:=mipsel
|
ARCH:=mipsel
|
||||||
USE_UCLIBC_SNAPSHOT:=$(SNAPSHOT)
|
USE_UCLIBC_SNAPSHOT:=$(SNAPSHOT)
|
||||||
|
|
|
@ -47,7 +47,6 @@ endif
|
||||||
ifeq ($(strip $(USE_UCLIBC_LDSO_0_9_24)),true)
|
ifeq ($(strip $(USE_UCLIBC_LDSO_0_9_24)),true)
|
||||||
$(SOURCE_DIR)/patch-kernel.sh $(UCLIBC_DIR) $(SOURCE_DIR) uClibc-ldso-0.9.24.patch
|
$(SOURCE_DIR)/patch-kernel.sh $(UCLIBC_DIR) $(SOURCE_DIR) uClibc-ldso-0.9.24.patch
|
||||||
endif
|
endif
|
||||||
$(SOURCE_DIR)/patch-kernel.sh $(UCLIBC_DIR) $(SOURCE_DIR) uClibc-sigaction.patch
|
|
||||||
touch $(UCLIBC_DIR)/.unpacked
|
touch $(UCLIBC_DIR)/.unpacked
|
||||||
|
|
||||||
$(UCLIBC_DIR)/.configured: $(UCLIBC_DIR)/.unpacked $(LINUX_DIR)/.configured
|
$(UCLIBC_DIR)/.configured: $(UCLIBC_DIR)/.unpacked $(LINUX_DIR)/.configured
|
||||||
|
|
|
@ -167,16 +167,16 @@ static int __init diag_init()
|
||||||
}
|
}
|
||||||
} else if (!strcmp(buf,"bcm94710ap")) {
|
} else if (!strcmp(buf,"bcm94710ap")) {
|
||||||
buf=nvram_get("boardnum")?:"";
|
buf=nvram_get("boardnum")?:"";
|
||||||
if (!strcmp(buf,"44")) {
|
if (!strcmp(buf,"42")) {
|
||||||
//dell truemobile
|
|
||||||
set_dmz=v2_set_dmz;
|
|
||||||
reset_gpio=(1<<0);
|
|
||||||
reset_polarity=0;
|
|
||||||
} else {
|
|
||||||
// buffalo
|
// buffalo
|
||||||
set_dmz=v2_set_dmz;
|
set_dmz=v2_set_dmz;
|
||||||
reset_gpio=(1<<4);
|
reset_gpio=(1<<4);
|
||||||
reset_polarity=1;
|
reset_polarity=1;
|
||||||
|
} else if (!strcmp(buf,"44")) {
|
||||||
|
//dell truemobile
|
||||||
|
set_dmz=v2_set_dmz;
|
||||||
|
reset_gpio=(1<<0);
|
||||||
|
reset_polarity=0;
|
||||||
}
|
}
|
||||||
}
|
}
|
||||||
} else {
|
} else {
|
||||||
|
|
|
@ -1,11 +0,0 @@
|
||||||
--- uClibc/libc/sysdeps/linux/mips/Makefile 17 Jul 2004 00:39:14 -0000 1.41
|
|
||||||
+++ uClibc/libc/sysdeps/linux/mips/Makefile 9 Aug 2004 03:33:14 -0000
|
|
||||||
@@ -28,7 +28,7 @@
|
|
||||||
SOBJS=$(patsubst %.S,%.o, $(SSRC))
|
|
||||||
|
|
||||||
CSRC=__longjmp.c brk.c setjmp_aux.c mmap.c __syscall_error.c \
|
|
||||||
- cacheflush.c pread_write.c sysmips.c _test_and_set.c sigaction.c
|
|
||||||
+ cacheflush.c pread_write.c sysmips.c _test_and_set.c
|
|
||||||
COBJS=$(patsubst %.c,%.o, $(CSRC))
|
|
||||||
|
|
||||||
OBJS=$(SOBJS) $(MOBJ) $(COBJS)
|
|
Loading…
Reference in a new issue