ramips: refresh patches
SVN-Revision: 19342
This commit is contained in:
parent
03aa95b791
commit
c5ac3f64ab
2 changed files with 7 additions and 11 deletions
|
@ -1,6 +1,6 @@
|
|||
--- a/arch/mips/pci/Makefile
|
||||
+++ b/arch/mips/pci/Makefile
|
||||
@@ -52,3 +52,4 @@
|
||||
@@ -52,3 +52,4 @@ obj-$(CONFIG_VICTOR_MPC30X) += fixup-mpc
|
||||
obj-$(CONFIG_ZAO_CAPCELLA) += fixup-capcella.o
|
||||
obj-$(CONFIG_WR_PPMC) += fixup-wrppmc.o
|
||||
obj-$(CONFIG_MIKROTIK_RB532) += pci-rc32434.o ops-rc32434.o fixup-rc32434.o
|
||||
|
|
|
@ -1,8 +1,6 @@
|
|||
Index: linux-2.6.30.5/drivers/net/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.30.5.orig/drivers/net/Kconfig 2009-09-04 16:13:12.000000000 +0200
|
||||
+++ linux-2.6.30.5/drivers/net/Kconfig 2009-09-04 16:19:05.000000000 +0200
|
||||
@@ -612,6 +612,12 @@
|
||||
--- a/drivers/net/Kconfig
|
||||
+++ b/drivers/net/Kconfig
|
||||
@@ -612,6 +612,12 @@ config MIPS_AU1X00_ENET
|
||||
If you have an Alchemy Semi AU1X00 based system
|
||||
say Y. Otherwise, say N.
|
||||
|
||||
|
@ -15,11 +13,9 @@ Index: linux-2.6.30.5/drivers/net/Kconfig
|
|||
config SGI_IOC3_ETH
|
||||
bool "SGI IOC3 Ethernet"
|
||||
depends on PCI && SGI_IP27
|
||||
Index: linux-2.6.30.5/drivers/net/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.30.5.orig/drivers/net/Makefile 2009-09-04 16:13:08.000000000 +0200
|
||||
+++ linux-2.6.30.5/drivers/net/Makefile 2009-09-04 16:16:34.000000000 +0200
|
||||
@@ -204,6 +204,7 @@
|
||||
--- a/drivers/net/Makefile
|
||||
+++ b/drivers/net/Makefile
|
||||
@@ -204,6 +204,7 @@ obj-$(CONFIG_KORINA) += korina.o
|
||||
obj-$(CONFIG_MIPS_JAZZ_SONIC) += jazzsonic.o
|
||||
obj-$(CONFIG_MIPS_AU1X00_ENET) += au1000_eth.o
|
||||
obj-$(CONFIG_MIPS_SIM_NET) += mipsnet.o
|
||||
|
|
Loading…
Reference in a new issue