forgot the kernel pacthes for the watchdog driver
SVN-Revision: 12816
This commit is contained in:
parent
f5c53e76ad
commit
b4e9e7ae45
1 changed files with 26 additions and 0 deletions
|
@ -0,0 +1,26 @@
|
|||
--- a/drivers/watchdog/Kconfig
|
||||
+++ b/drivers/watchdog/Kconfig
|
||||
@@ -683,6 +683,13 @@
|
||||
help
|
||||
Hardware driver for the built-in watchdog timer on TXx9 MIPS SoCs.
|
||||
|
||||
+config AR71XX_WDT
|
||||
+ tristate "Atheros AR71xx Watchdog Timer"
|
||||
+ depends on ATHEROS_AR71XX
|
||||
+ help
|
||||
+ Hardware driver for the built-in watchdog timer on the Atheros
|
||||
+ AR71xx SoCs.
|
||||
+
|
||||
# PARISC Architecture
|
||||
|
||||
# POWERPC Architecture
|
||||
--- a/drivers/watchdog/Makefile
|
||||
+++ b/drivers/watchdog/Makefile
|
||||
@@ -97,6 +97,7 @@
|
||||
obj-$(CONFIG_SIBYTE_WDOG) += sb_wdog.o
|
||||
obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
|
||||
obj-$(CONFIG_TXX9_WDT) += txx9wdt.o
|
||||
+obj-$(CONFIG_AR71XX_WDT) += ar71xx_wdt.o
|
||||
|
||||
# PARISC Architecture
|
||||
|
Loading…
Reference in a new issue