curl: upstep to latest version 7.48.0
Signed-off-by: Dirk Feytons <dirk.feytons@gmail.com> Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 49182
This commit is contained in:
parent
3830200d6a
commit
a2b15e6c1d
4 changed files with 7 additions and 7 deletions
|
@ -1,5 +1,5 @@
|
|||
#
|
||||
# Copyright (C) 2007-2015 OpenWrt.org
|
||||
# Copyright (C) 2007-2016 OpenWrt.org
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
|
@ -8,7 +8,7 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=curl
|
||||
PKG_VERSION:=7.47.0
|
||||
PKG_VERSION:=7.48.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
|
@ -18,7 +18,7 @@ PKG_SOURCE_URL:=http://curl.haxx.se/download/ \
|
|||
ftp://ftp.planetmirror.com/pub/curl/ \
|
||||
http://www.mirrormonster.com/curl/download/ \
|
||||
http://curl.mirrors.cyberservers.net/download/
|
||||
PKG_MD5SUM:=85c58a00412476993050cb242a3f365d
|
||||
PKG_MD5SUM:=d42e0fc34a5cace5739631cc040974fe
|
||||
|
||||
PKG_LICENSE:=MIT
|
||||
PKG_LICENSE_FILES:=COPYING
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/Makefile.am
|
||||
+++ b/Makefile.am
|
||||
@@ -141,7 +141,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
||||
@@ -150,7 +150,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
||||
bin_SCRIPTS = curl-config
|
||||
|
||||
SUBDIRS = lib src include scripts
|
||||
|
@ -11,7 +11,7 @@
|
|||
pkgconfig_DATA = libcurl.pc
|
||||
--- a/Makefile.in
|
||||
+++ b/Makefile.in
|
||||
@@ -601,7 +601,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
||||
@@ -611,7 +611,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
||||
|
||||
bin_SCRIPTS = curl-config
|
||||
SUBDIRS = lib src include scripts
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/lib/curl_ntlm_msgs.c
|
||||
+++ b/lib/curl_ntlm_msgs.c
|
||||
@@ -569,7 +569,7 @@ CURLcode Curl_sasl_create_ntlm_type3_mes
|
||||
@@ -573,7 +573,7 @@ CURLcode Curl_sasl_create_ntlm_type3_mes
|
||||
else
|
||||
#endif
|
||||
|
||||
|
|
|
@ -11,7 +11,7 @@
|
|||
version>>24, (version>>16)&0xff, (version>>8)&0xff);
|
||||
--- a/lib/vtls/mbedtls.c
|
||||
+++ b/lib/vtls/mbedtls.c
|
||||
@@ -686,7 +686,7 @@ void Curl_mbedtls_session_free(void *ptr
|
||||
@@ -712,7 +712,7 @@ void Curl_mbedtls_session_free(void *ptr
|
||||
|
||||
size_t Curl_mbedtls_version(char *buffer, size_t size)
|
||||
{
|
||||
|
|
Loading…
Reference in a new issue