b43-tools: update to version 019
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 41484
This commit is contained in:
parent
e9b8f24ded
commit
9e0f732b35
3 changed files with 4 additions and 31 deletions
|
@ -8,13 +8,13 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=b43-tools
|
||||
PKG_VERSION:=017
|
||||
PKG_VERSION:=019
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
PKG_SOURCE_URL:=git://git.bues.ch/b43-tools.git
|
||||
PKG_SOURCE_URL:=https://github.com/mbuesch/b43-tools.git
|
||||
PKG_SOURCE_PROTO:=git
|
||||
PKG_SOURCE_SUBDIR:=$(PKG_NAME)
|
||||
PKG_SOURCE_VERSION:=691cd291afdb3dbfcf6b9624f8f4bd068af153d0
|
||||
PKG_SOURCE_VERSION:=8dce53297966b31b6c70a7a03c2433978dd9f288
|
||||
#PKG_MIRROR_MD5SUM:=50ca3c763ee21ee213addd17cf1c1b86
|
||||
HOST_BUILD_DIR=$(BUILD_DIR_HOST)/$(PKG_NAME)
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/fwcutter/fwcutter.c
|
||||
+++ b/fwcutter/fwcutter.c
|
||||
@@ -48,13 +48,8 @@
|
||||
@@ -50,13 +50,8 @@
|
||||
#include "fwcutter.h"
|
||||
#include "fwcutter_list.h"
|
||||
|
||||
|
|
|
@ -1,27 +0,0 @@
|
|||
--- a/assembler/Makefile
|
||||
+++ b/assembler/Makefile
|
||||
@@ -30,7 +30,7 @@ BIN = b43-asm.bin
|
||||
SRCS = parser.c scanner.c main.c initvals.c util.c args.c
|
||||
|
||||
# YACC related CFLAGS
|
||||
-CFLAGS += -DYYSTYPE="void *" -DYYERROR_VERBOSE -DYYDEBUG -DYYENABLE_NLS=0 -DYYLTYPE_IS_TRIVIAL=0 -Wno-unused
|
||||
+CFLAGS += -DYYSTYPE="void *" -DYYERROR_VERBOSE -DYYDEBUG=1 -DYYENABLE_NLS=0 -DYYLTYPE_IS_TRIVIAL=0 -Wno-unused
|
||||
|
||||
.SUFFIXES:
|
||||
.PHONY: all install clean distclean
|
||||
diff --git a/assembler/main.c b/assembler/main.c
|
||||
index afca996..a62a15e 100644
|
||||
--- a/assembler/main.c
|
||||
+++ b/assembler/main.c
|
||||
@@ -1260,7 +1260,7 @@ static void initialize(void)
|
||||
{
|
||||
INIT_LIST_HEAD(&infile.sl);
|
||||
INIT_LIST_HEAD(&infile.ivals);
|
||||
-#ifdef YYDEBUG
|
||||
+#if YYDEBUG
|
||||
if (IS_INSANE_DEBUG)
|
||||
yydebug = 1;
|
||||
else
|
||||
--
|
||||
1.7.10.4
|
||||
|
Loading…
Reference in a new issue