upgrade to 2.6.31.7
SVN-Revision: 18747
This commit is contained in:
parent
30992cceeb
commit
948ecb59d9
5 changed files with 6 additions and 6 deletions
|
@ -22,8 +22,8 @@ endif
|
|||
ifeq ($(LINUX_VERSION),2.6.30.10)
|
||||
LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.31.6)
|
||||
LINUX_KERNEL_MD5SUM:=485472df88af84becdcf47f45de3ba46
|
||||
ifeq ($(LINUX_VERSION),2.6.31.7)
|
||||
LINUX_KERNEL_MD5SUM:=ae93db04f169f35c98e786f25e84c237
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.32)
|
||||
LINUX_KERNEL_MD5SUM:=260551284ac224c3a43c4adac7df4879
|
||||
|
|
|
@ -811,7 +811,7 @@
|
|||
extern void kfree_skb(struct sk_buff *skb);
|
||||
extern void consume_skb(struct sk_buff *skb);
|
||||
extern void __kfree_skb(struct sk_buff *skb);
|
||||
@@ -1974,6 +1992,10 @@ static inline void __nf_copy(struct sk_b
|
||||
@@ -1976,6 +1994,10 @@ static inline void __nf_copy(struct sk_b
|
||||
dst->nfct_reasm = src->nfct_reasm;
|
||||
nf_conntrack_get_reasm(src->nfct_reasm);
|
||||
#endif
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/init/main.c
|
||||
+++ b/init/main.c
|
||||
@@ -844,7 +844,7 @@ static noinline int init_post(void)
|
||||
@@ -839,7 +839,7 @@ static noinline int init_post(void)
|
||||
numa_default_policy();
|
||||
|
||||
if (sys_open((const char __user *) "/dev/console", O_RDWR, 0) < 0)
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/init/main.c
|
||||
+++ b/init/main.c
|
||||
@@ -868,10 +868,7 @@ static noinline int init_post(void)
|
||||
@@ -863,10 +863,7 @@ static noinline int init_post(void)
|
||||
printk(KERN_WARNING "Failed to execute %s. Attempting "
|
||||
"defaults...\n", execute_command);
|
||||
}
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=x86
|
|||
FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
|
||||
SUBTARGETS=generic olpc
|
||||
|
||||
LINUX_VERSION:=2.6.31.6
|
||||
LINUX_VERSION:=2.6.31.7
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
Loading…
Reference in a new issue