upgrade orion to 2.6.26-rc7
SVN-Revision: 11569
This commit is contained in:
parent
5eda098fa7
commit
81af6da037
7 changed files with 7 additions and 6 deletions
|
@ -1153,6 +1153,7 @@ CONFIG_RPCSEC_GSS_KRB5=m
|
||||||
# CONFIG_RTC_CLASS is not set
|
# CONFIG_RTC_CLASS is not set
|
||||||
CONFIG_RTC_DRV_CMOS=y
|
CONFIG_RTC_DRV_CMOS=y
|
||||||
# CONFIG_RTC_DRV_DS1511 is not set
|
# CONFIG_RTC_DRV_DS1511 is not set
|
||||||
|
# CONFIG_RTC_DRV_FM3130 is not set
|
||||||
# CONFIG_RTC_DRV_MAX6900 is not set
|
# CONFIG_RTC_DRV_MAX6900 is not set
|
||||||
# CONFIG_RTC_DRV_MAX6902 is not set
|
# CONFIG_RTC_DRV_MAX6902 is not set
|
||||||
# CONFIG_RTC_DRV_R9701 is not set
|
# CONFIG_RTC_DRV_R9701 is not set
|
||||||
|
|
|
@ -2027,7 +2027,7 @@
|
||||||
+}
|
+}
|
||||||
--- a/net/netfilter/nf_conntrack_core.c
|
--- a/net/netfilter/nf_conntrack_core.c
|
||||||
+++ b/net/netfilter/nf_conntrack_core.c
|
+++ b/net/netfilter/nf_conntrack_core.c
|
||||||
@@ -207,6 +207,14 @@
|
@@ -205,6 +205,14 @@
|
||||||
* too. */
|
* too. */
|
||||||
nf_ct_remove_expectations(ct);
|
nf_ct_remove_expectations(ct);
|
||||||
|
|
||||||
|
|
|
@ -687,7 +687,7 @@
|
||||||
#include <linux/proc_fs.h>
|
#include <linux/proc_fs.h>
|
||||||
#include <linux/seq_file.h>
|
#include <linux/seq_file.h>
|
||||||
#include <linux/stat.h>
|
#include <linux/stat.h>
|
||||||
@@ -1545,7 +1548,11 @@
|
@@ -1569,7 +1572,11 @@
|
||||||
int dev_hard_start_xmit(struct sk_buff *skb, struct net_device *dev)
|
int dev_hard_start_xmit(struct sk_buff *skb, struct net_device *dev)
|
||||||
{
|
{
|
||||||
if (likely(!skb->next)) {
|
if (likely(!skb->next)) {
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/arch/mips/Makefile
|
--- a/arch/mips/Makefile
|
||||||
+++ b/arch/mips/Makefile
|
+++ b/arch/mips/Makefile
|
||||||
@@ -593,6 +593,9 @@
|
@@ -597,6 +597,9 @@
|
||||||
cflags-$(CONFIG_TOSHIBA_RBTX4938) += -Iinclude/asm-mips/mach-tx49xx
|
cflags-$(CONFIG_TOSHIBA_RBTX4938) += -Iinclude/asm-mips/mach-tx49xx
|
||||||
load-$(CONFIG_TOSHIBA_RBTX4938) += 0xffffffff80100000
|
load-$(CONFIG_TOSHIBA_RBTX4938) += 0xffffffff80100000
|
||||||
|
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/input/misc/Kconfig
|
--- a/drivers/input/misc/Kconfig
|
||||||
+++ b/drivers/input/misc/Kconfig
|
+++ b/drivers/input/misc/Kconfig
|
||||||
@@ -198,4 +198,20 @@
|
@@ -197,4 +197,20 @@
|
||||||
Say Y here if you want to support the built-in real time clock
|
Say Y here if you want to support the built-in real time clock
|
||||||
of the HP SDC controller.
|
of the HP SDC controller.
|
||||||
|
|
||||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=orion
|
||||||
BOARDNAME:=Marvell Orion
|
BOARDNAME:=Marvell Orion
|
||||||
FEATURES:=squashfs
|
FEATURES:=squashfs
|
||||||
|
|
||||||
LINUX_VERSION:=2.6.26-rc6
|
LINUX_VERSION:=2.6.26-rc7
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -5327,7 +5327,7 @@
|
||||||
+#endif
|
+#endif
|
||||||
--- a/MAINTAINERS
|
--- a/MAINTAINERS
|
||||||
+++ b/MAINTAINERS
|
+++ b/MAINTAINERS
|
||||||
@@ -2689,12 +2689,10 @@
|
@@ -2690,12 +2690,10 @@
|
||||||
S: Maintained
|
S: Maintained
|
||||||
|
|
||||||
MARVELL MV643XX ETHERNET DRIVER
|
MARVELL MV643XX ETHERNET DRIVER
|
||||||
|
|
Loading…
Reference in a new issue