refresh 2.6.25 patches
SVN-Revision: 16537
This commit is contained in:
parent
77bb9494c2
commit
76d86cd4bb
2 changed files with 3 additions and 3 deletions
|
@ -774,7 +774,7 @@
|
||||||
+MODULE_LICENSE("GPL");
|
+MODULE_LICENSE("GPL");
|
||||||
--- a/net/ipv4/netfilter/Kconfig
|
--- a/net/ipv4/netfilter/Kconfig
|
||||||
+++ b/net/ipv4/netfilter/Kconfig
|
+++ b/net/ipv4/netfilter/Kconfig
|
||||||
@@ -137,6 +137,17 @@ config IP_NF_FILTER
|
@@ -123,6 +123,17 @@ config IP_NF_FILTER
|
||||||
|
|
||||||
To compile it as a module, choose M here. If unsure, say N.
|
To compile it as a module, choose M here. If unsure, say N.
|
||||||
|
|
||||||
|
@ -794,7 +794,7 @@
|
||||||
depends on IP_NF_FILTER
|
depends on IP_NF_FILTER
|
||||||
--- a/net/ipv4/netfilter/Makefile
|
--- a/net/ipv4/netfilter/Makefile
|
||||||
+++ b/net/ipv4/netfilter/Makefile
|
+++ b/net/ipv4/netfilter/Makefile
|
||||||
@@ -53,6 +53,7 @@ obj-$(CONFIG_IP_NF_MATCH_TIME) += ipt_ti
|
@@ -52,6 +52,7 @@ obj-$(CONFIG_IP_NF_MATCH_SET) += ipt_set
|
||||||
obj-$(CONFIG_IP_NF_TARGET_CLUSTERIP) += ipt_CLUSTERIP.o
|
obj-$(CONFIG_IP_NF_TARGET_CLUSTERIP) += ipt_CLUSTERIP.o
|
||||||
obj-$(CONFIG_IP_NF_TARGET_ECN) += ipt_ECN.o
|
obj-$(CONFIG_IP_NF_TARGET_ECN) += ipt_ECN.o
|
||||||
obj-$(CONFIG_IP_NF_TARGET_LOG) += ipt_LOG.o
|
obj-$(CONFIG_IP_NF_TARGET_LOG) += ipt_LOG.o
|
||||||
|
|
|
@ -333,7 +333,7 @@
|
||||||
obj-$(CONFIG_NETFILTER_XTABLES) += x_tables.o xt_tcpudp.o
|
obj-$(CONFIG_NETFILTER_XTABLES) += x_tables.o xt_tcpudp.o
|
||||||
--- a/net/ipv4/netfilter/Kconfig
|
--- a/net/ipv4/netfilter/Kconfig
|
||||||
+++ b/net/ipv4/netfilter/Kconfig
|
+++ b/net/ipv4/netfilter/Kconfig
|
||||||
@@ -280,6 +280,11 @@ config NF_NAT_IRC
|
@@ -266,6 +266,11 @@ config NF_NAT_IRC
|
||||||
depends on IP_NF_IPTABLES && NF_CONNTRACK && NF_NAT
|
depends on IP_NF_IPTABLES && NF_CONNTRACK && NF_NAT
|
||||||
default NF_NAT && NF_CONNTRACK_IRC
|
default NF_NAT && NF_CONNTRACK_IRC
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue