refresh 2.6.32 patches
SVN-Revision: 22851
This commit is contained in:
parent
c0411f877f
commit
685d598add
3 changed files with 3 additions and 3 deletions
|
@ -1,6 +1,6 @@
|
|||
--- a/scripts/Makefile.lib
|
||||
+++ b/scripts/Makefile.lib
|
||||
@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^)
|
||||
@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^)
|
||||
|
||||
quiet_cmd_lzma = LZMA $@
|
||||
cmd_lzma = (cat $(filter-out FORCE,$^) | \
|
||||
|
|
|
@ -223,7 +223,7 @@
|
|||
|
||||
/* Read/set MAC address routines */
|
||||
static void r6040_mac_address(struct net_device *dev)
|
||||
@@ -874,10 +782,6 @@ static int r6040_open(struct net_device
|
||||
@@ -874,10 +782,6 @@ static int r6040_open(struct net_device
|
||||
napi_enable(&lp->napi);
|
||||
netif_start_queue(dev);
|
||||
|
||||
|
|
|
@ -59,9 +59,9 @@
|
|||
+ .options = WDIOF_SETTIMEOUT | WDIOF_MAGICCLOSE,
|
||||
+ .identity = "RDC321x WDT",
|
||||
+};
|
||||
+
|
||||
|
||||
-static void rdc321x_wdt_trigger(unsigned long unused)
|
||||
+
|
||||
+/* generic helper functions */
|
||||
+static void rdc321x_wdt_timer(unsigned long unused)
|
||||
{
|
||||
|
|
Loading…
Reference in a new issue