ar71xx: rename rb4xx spi drivers
SVN-Revision: 29851
This commit is contained in:
parent
aad175d5b6
commit
5ef8b922fa
5 changed files with 3 additions and 3 deletions
|
@ -19,7 +19,7 @@
|
|||
obj-$(CONFIG_SPI_SH_MSIOF) += spi_sh_msiof.o
|
||||
obj-$(CONFIG_SPI_STMP3XXX) += spi_stmp.o
|
||||
obj-$(CONFIG_SPI_NUC900) += spi_nuc900.o
|
||||
+obj-$(CONFIG_SPI_RB4XX) += rb4xx_spi.o
|
||||
+obj-$(CONFIG_SPI_RB4XX) += spi-rb4xx.o
|
||||
|
||||
# special build for s3c24xx spi driver with fiq support
|
||||
spi_s3c24xx_hw-y := spi_s3c24xx.o
|
||||
|
|
|
@ -20,7 +20,7 @@
|
|||
# ... add above this line ...
|
||||
|
||||
# SPI protocol drivers (device/link on bus)
|
||||
+obj-$(CONFIG_SPI_RB4XX_CPLD) += spi_rb4xx_cpld.o
|
||||
+obj-$(CONFIG_SPI_RB4XX_CPLD) += spi-rb4xx-cpld.o
|
||||
obj-$(CONFIG_SPI_SPIDEV) += spidev.o
|
||||
obj-$(CONFIG_SPI_TLE62X0) += tle62x0.o
|
||||
# ... add above this line ...
|
||||
|
|
|
@ -16,7 +16,7 @@
|
|||
+++ b/drivers/spi/Makefile
|
||||
@@ -68,6 +68,7 @@ spi_s3c24xx_hw-$(CONFIG_SPI_S3C24XX_FIQ)
|
||||
# SPI protocol drivers (device/link on bus)
|
||||
obj-$(CONFIG_SPI_RB4XX_CPLD) += spi_rb4xx_cpld.o
|
||||
obj-$(CONFIG_SPI_RB4XX_CPLD) += spi-rb4xx-cpld.o
|
||||
obj-$(CONFIG_SPI_SPIDEV) += spidev.o
|
||||
+obj-$(CONFIG_SPI_VSC7385) += spi_vsc7385.o
|
||||
obj-$(CONFIG_SPI_TLE62X0) += tle62x0.o
|
||||
|
|
Loading…
Reference in a new issue