cyassl: update to 3.1.0
SVN-Revision: 42063
This commit is contained in:
parent
0472c0e22f
commit
415284ca1c
2 changed files with 3 additions and 3 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=cyassl
|
PKG_NAME:=cyassl
|
||||||
PKG_VERSION:=3.0.0
|
PKG_VERSION:=3.1.0
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
|
||||||
PKG_SOURCE_URL:=http://www.yassl.com/
|
PKG_SOURCE_URL:=http://www.yassl.com/
|
||||||
PKG_MD5SUM:=d29a841796180890bae47b159bb76d38
|
PKG_MD5SUM:=72477eb50697e759d309c49cb1aef18a
|
||||||
|
|
||||||
PKG_FIXUP:=libtool
|
PKG_FIXUP:=libtool
|
||||||
PKG_INSTALL:=1
|
PKG_INSTALL:=1
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/src/internal.c
|
--- a/src/internal.c
|
||||||
+++ b/src/internal.c
|
+++ b/src/internal.c
|
||||||
@@ -5063,6 +5063,10 @@ int ProcessReply(CYASSL* ssl)
|
@@ -5600,6 +5600,10 @@ int ProcessReply(CYASSL* ssl)
|
||||||
b1 =
|
b1 =
|
||||||
ssl->buffers.inputBuffer.buffer[ssl->buffers.inputBuffer.idx++];
|
ssl->buffers.inputBuffer.buffer[ssl->buffers.inputBuffer.idx++];
|
||||||
ssl->curSize = (word16)(((b0 & 0x7f) << 8) | b1);
|
ssl->curSize = (word16)(((b0 & 0x7f) << 8) | b1);
|
||||||
|
|
Loading…
Reference in a new issue