upgrade avr32 to 2.6.28
SVN-Revision: 13872
This commit is contained in:
parent
9be7e1723f
commit
3db174e41e
4 changed files with 9 additions and 12 deletions
|
@ -10,7 +10,7 @@ ARCH:=avr32
|
|||
BOARD:=avr32
|
||||
BOARDNAME:=Atmel AVR32
|
||||
FEATURES:=squashfs
|
||||
LINUX_VERSION:=2.6.27.10
|
||||
LINUX_VERSION:=2.6.28
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -18,8 +18,11 @@ CONFIG_ATMEL_TCLIB=y
|
|||
CONFIG_AVR32=y
|
||||
CONFIG_BASE_SMALL=0
|
||||
CONFIG_BITREVERSE=y
|
||||
# CONFIG_BOARD_ATNGW100_EVKLCD10X is not set
|
||||
CONFIG_BOARD_ATNGW100=y
|
||||
# CONFIG_BOARD_ATSTK1000 is not set
|
||||
# CONFIG_BOARD_FAVR_32 is not set
|
||||
# CONFIG_BOARD_MIMC200 is not set
|
||||
# CONFIG_BROADCOM_PHY is not set
|
||||
# CONFIG_BT is not set
|
||||
CONFIG_CLASSIC_RCU=y
|
||||
|
@ -96,6 +99,8 @@ CONFIG_MTD_CMDLINE_PARTS=y
|
|||
# CONFIG_MTD_COMPLEX_MAPPINGS is not set
|
||||
# CONFIG_MTD_CONCAT is not set
|
||||
CONFIG_MTD_DATAFLASH=y
|
||||
# CONFIG_MTD_DATAFLASH_OTP is not set
|
||||
# CONFIG_MTD_DATAFLASH_WRITE_VERIFY is not set
|
||||
CONFIG_MTD_GEN_PROBE=y
|
||||
# CONFIG_MTD_JEDECPROBE is not set
|
||||
CONFIG_MTD_MAP_BANK_WIDTH_1=y
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- a/arch/avr32/boot/images/Makefile
|
||||
+++ b/arch/avr32/boot/images/Makefile
|
||||
@@ -10,7 +10,7 @@ MKIMAGE := $(srctree)/scripts/mkuboot.s
|
||||
|
||||
extra-y := vmlinux.bin vmlinux.gz
|
||||
|
||||
-OBJCOPYFLAGS_vmlinux.bin := -O binary
|
||||
+OBJCOPYFLAGS_vmlinux.bin := -O binary -R .note.gnu.build-id
|
||||
$(obj)/vmlinux.bin: vmlinux FORCE
|
||||
$(call if_changed,objcopy)
|
||||
|
|
@ -1284,7 +1284,9 @@ CONFIG_RPCSEC_GSS_KRB5=m
|
|||
# CONFIG_RTC_DRV_BQ4802 is not set
|
||||
CONFIG_RTC_DRV_CMOS=y
|
||||
# CONFIG_RTC_DRV_DS1286 is not set
|
||||
# CONFIG_RTC_DRV_DS1390 is not set
|
||||
# CONFIG_RTC_DRV_DS1511 is not set
|
||||
# CONFIG_RTC_DRV_DS3234 is not set
|
||||
# CONFIG_RTC_DRV_FM3130 is not set
|
||||
# CONFIG_RTC_DRV_M48T35 is not set
|
||||
# CONFIG_RTC_DRV_MAX6900 is not set
|
||||
|
@ -1638,6 +1640,7 @@ CONFIG_SQUASHFS_FRAGMENT_CACHE_SIZE=3
|
|||
# CONFIG_SSB_SILENT is not set
|
||||
# CONFIG_SSFDC is not set
|
||||
CONFIG_STACKTRACE_SUPPORT=y
|
||||
# CONFIG_STAGING is not set
|
||||
CONFIG_STANDALONE=y
|
||||
CONFIG_STP=y
|
||||
# CONFIG_STRIP is not set
|
||||
|
|
Loading…
Reference in a new issue