package/hotplug2: refresh patches

SVN-Revision: 20462
This commit is contained in:
Gabor Juhos 2010-03-26 14:28:25 +00:00
parent eb605bec7b
commit 3b57cccb71
2 changed files with 9 additions and 12 deletions

View file

@ -1,7 +1,6 @@
diff -Naur a/action.c b/action.c --- a/action.c
--- a/action.c 2009-11-18 13:15:21.000000000 +0000 +++ b/action.c
+++ b/action.c 2009-11-18 13:11:19.000000000 +0000 @@ -31,6 +31,30 @@ static void action_dumb(const struct set
@@ -31,6 +31,30 @@
} }
/** /**
@ -32,7 +31,7 @@ diff -Naur a/action.c b/action.c
* Choose what action should be taken according to passed settings. * Choose what action should be taken according to passed settings.
* *
* @1 Hotplug settings * @1 Hotplug settings
@@ -41,16 +65,25 @@ @@ -41,16 +65,25 @@ static void action_dumb(const struct set
*/ */
void action_perform(struct settings_t *settings, struct uevent_t *event) { void action_perform(struct settings_t *settings, struct uevent_t *event) {
int i; int i;

View file

@ -1,6 +1,5 @@
diff -Naur a/common.mak b/common.mak --- a/common.mak
--- a/common.mak 2009-11-18 13:15:21.000000000 +0000 +++ b/common.mak
+++ b/common.mak 2009-11-18 13:25:18.000000000 +0000
@@ -1,7 +1,7 @@ @@ -1,7 +1,7 @@
# vim:set sw=8 nosta: # vim:set sw=8 nosta:
@ -10,10 +9,9 @@ diff -Naur a/common.mak b/common.mak
CFLAGS=$(COPTS) CFLAGS=$(COPTS)
FPIC=-fPIC FPIC=-fPIC
diff -Naur a/Makefile b/Makefile --- a/Makefile
--- a/Makefile 2009-11-18 13:15:21.000000000 +0000 +++ b/Makefile
+++ b/Makefile 2009-11-18 13:25:18.000000000 +0000 @@ -40,5 +40,6 @@ ifdef STATIC_WORKER
@@ -40,5 +40,6 @@
CFLAGS += -DSTATIC_WORKER=1 CFLAGS += -DSTATIC_WORKER=1
else else
CFLAGS += $(FPIC) CFLAGS += $(FPIC)