packages: bump uboot-sunxi to 2016.01
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 48252
This commit is contained in:
parent
b2e374346b
commit
39f385d0d6
2 changed files with 3 additions and 31 deletions
|
@ -1,5 +1,5 @@
|
||||||
#
|
#
|
||||||
# Copyright (C) 2013-2014 OpenWrt.org
|
# Copyright (C) 2013-2016 OpenWrt.org
|
||||||
#
|
#
|
||||||
# This is free software, licensed under the GNU General Public License v2.
|
# This is free software, licensed under the GNU General Public License v2.
|
||||||
# See /LICENSE for more information.
|
# See /LICENSE for more information.
|
||||||
|
@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
|
||||||
include $(INCLUDE_DIR)/kernel.mk
|
include $(INCLUDE_DIR)/kernel.mk
|
||||||
|
|
||||||
PKG_NAME:=u-boot
|
PKG_NAME:=u-boot
|
||||||
PKG_VERSION:=2016.01-rc3
|
PKG_VERSION:=2016.01
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:= \
|
PKG_SOURCE_URL:= \
|
||||||
http://mirror2.openwrt.org/sources \
|
http://mirror2.openwrt.org/sources \
|
||||||
ftp://ftp.denx.de/pub/u-boot
|
ftp://ftp.denx.de/pub/u-boot
|
||||||
|
|
||||||
PKG_MD5SUM:=8ec1743d75448bd3d0c73f8722db9213
|
PKG_MD5SUM:=7d4f65fd43d4d706f5c5650e020d899d
|
||||||
|
|
||||||
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
|
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
|
||||||
|
|
||||||
|
|
|
@ -1,28 +0,0 @@
|
||||||
From 0892c1d5371263e2a02c6fd484fa9647439a7ec9 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Hans de Goede <hdegoede@redhat.com>
|
|
||||||
Date: Wed, 23 Dec 2015 11:48:40 +0100
|
|
||||||
Subject: [PATCH] sunxi: Remove Orangepi PC RAM speed to 624 MHz
|
|
||||||
|
|
||||||
There are some reports of stability issues at 672 MHz, see:
|
|
||||||
http://linux-sunxi.org/Orange_Pi_PC#DRAM_clock_speed_limit
|
|
||||||
|
|
||||||
So reduce the DRAM speed to 624MHz which seems to be reliable everywhere.
|
|
||||||
|
|
||||||
Signed-off-by: Hans de Goede <hdegoede@redhat.com>
|
|
||||||
---
|
|
||||||
configs/orangepi_pc_defconfig | 2 +-
|
|
||||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/configs/orangepi_pc_defconfig b/configs/orangepi_pc_defconfig
|
|
||||||
index 75afca9..358caa5 100644
|
|
||||||
--- a/configs/orangepi_pc_defconfig
|
|
||||||
+++ b/configs/orangepi_pc_defconfig
|
|
||||||
@@ -1,7 +1,7 @@
|
|
||||||
CONFIG_ARM=y
|
|
||||||
CONFIG_ARCH_SUNXI=y
|
|
||||||
CONFIG_MACH_SUN8I_H3=y
|
|
||||||
-CONFIG_DRAM_CLK=672
|
|
||||||
+CONFIG_DRAM_CLK=624
|
|
||||||
CONFIG_DRAM_ZQ=3881979
|
|
||||||
CONFIG_DRAM_ODT_EN=y
|
|
||||||
# CONFIG_VIDEO is not set
|
|
Loading…
Reference in a new issue