acx-mac80211: Bump to v20120607
SVN-Revision: 32416
This commit is contained in:
parent
07d57edf59
commit
37c2235af7
3 changed files with 6 additions and 21 deletions
|
@ -9,8 +9,8 @@ include $(TOPDIR)/rules.mk
|
||||||
include $(INCLUDE_DIR)/kernel.mk
|
include $(INCLUDE_DIR)/kernel.mk
|
||||||
|
|
||||||
PKG_NAME:=acx-mac80211
|
PKG_NAME:=acx-mac80211
|
||||||
PKG_REV:=15bbffeadc1928a21a8a5f6519a5aea13b50678a
|
PKG_REV:=v20120607
|
||||||
PKG_VERSION:=20120422
|
PKG_VERSION:=20120607
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
|
|
|
@ -1,13 +0,0 @@
|
||||||
Index: acx-mac80211-20120422/Makefile
|
|
||||||
===================================================================
|
|
||||||
--- acx-mac80211-20120422.orig/Makefile 2012-04-23 17:35:13.000000000 +0200
|
|
||||||
+++ acx-mac80211-20120422/Makefile 2012-04-23 17:36:55.386257951 +0200
|
|
||||||
@@ -30,7 +30,7 @@
|
|
||||||
acx-mac80211-obj-$(CONFIG_ACX_MAC80211_PCI) += pci.o
|
|
||||||
acx-mac80211-obj-$(CONFIG_ACX_MAC80211_USB) += usb.o
|
|
||||||
acx-mac80211-obj-$(CONFIG_ACX_MAC80211_MEM) += mem.o
|
|
||||||
- acx-mac80211-objs := common.o $(acx-mac80211-obj-y) merge.o
|
|
||||||
+ acx-mac80211-objs := common.o $(acx-mac80211-obj-m) merge.o
|
|
||||||
|
|
||||||
else
|
|
||||||
# Otherwise we were called directly from the command line: the kernel build
|
|
|
@ -1,9 +1,7 @@
|
||||||
Index: acx-mac80211-20120422/common.c
|
--- a/common.c
|
||||||
===================================================================
|
+++ b/common.c
|
||||||
--- acx-mac80211-20120422.orig/common.c 2012-04-23 17:35:13.000000000 +0200
|
@@ -34,6 +34,7 @@
|
||||||
+++ acx-mac80211-20120422/common.c 2012-04-23 17:37:02.818257747 +0200
|
#include <linux/pci.h>
|
||||||
@@ -33,6 +33,7 @@
|
|
||||||
#include <linux/ethtool.h>
|
|
||||||
#include <linux/nl80211.h>
|
#include <linux/nl80211.h>
|
||||||
#include <linux/ieee80211.h>
|
#include <linux/ieee80211.h>
|
||||||
+#include <linux/ratelimit.h>
|
+#include <linux/ratelimit.h>
|
||||||
|
|
Loading…
Reference in a new issue