tools/squashfs: refresh patches

Signed-off-by: John Crispin <blogic@openwrt.org>

SVN-Revision: 47859
This commit is contained in:
John Crispin 2015-12-11 15:07:28 +00:00
parent fd1c1b4918
commit 34124de139

View file

@ -1,6 +1,6 @@
--- a/squashfs-tools/Makefile
+++ b/squashfs-tools/Makefile
@@ -7,6 +8,9 @@ all: mksquashfs unsquashfs
@@ -7,6 +7,9 @@ all: mksquashfs unsquashfs
mksquashfs: mksquashfs.o read_fs.o sort.o
$(CC) mksquashfs.o read_fs.o sort.o -lz -o $@
@ -10,7 +10,7 @@
mksquashfs.o: mksquashfs.c squashfs_fs.h mksquashfs.h global.h sort.h
read_fs.o: read_fs.c squashfs_fs.h read_fs.h global.h
@@ -16,4 +20,9 @@ sort.o: sort.c squashfs_fs.h global.h so
@@ -16,4 +19,9 @@ sort.o: sort.c squashfs_fs.h global.h so
unsquashfs: unsquashfs.o
$(CC) unsquashfs.o -lz -o $@