bcm963xx: add missing trailing zero to load address
The load address for BCM963xx is 0x80010000, not 0xf8001000 as in the current sources. I think this is just a typo, so this patch fixes it (tested on 96345). Signed-off-by: Axel Gembe <ago@bastart.eu.org> SVN-Revision: 11177
This commit is contained in:
parent
17d20bb016
commit
289c41604f
1 changed files with 29 additions and 0 deletions
|
@ -0,0 +1,29 @@
|
|||
From 40dd38388c3d1c87efe254cee533fc5db5ffc4ed Mon Sep 17 00:00:00 2001
|
||||
From: Axel Gembe <ago@bastart.eu.org>
|
||||
Date: Wed, 14 May 2008 12:43:34 +0200
|
||||
Subject: [PATCH] bcm963xx: add missing trailing zero to load address
|
||||
|
||||
The load address for BCM963xx is 0x80010000, not 0xf8001000 as in the current
|
||||
sources. I think this is just a typo, so this patch fixes it (tested on 96345).
|
||||
|
||||
Signed-off-by: Axel Gembe <ago@bastart.eu.org>
|
||||
---
|
||||
arch/mips/Makefile | 2 +-
|
||||
1 files changed, 1 insertions(+), 1 deletions(-)
|
||||
|
||||
diff --git a/arch/mips/Makefile b/arch/mips/Makefile
|
||||
index 16a29e1..6551951 100644
|
||||
--- a/arch/mips/Makefile
|
||||
+++ b/arch/mips/Makefile
|
||||
@@ -562,7 +562,7 @@ load-$(CONFIG_BCM47XX) := 0xffffffff80001000
|
||||
|
||||
core-$(CONFIG_BCM963XX) += arch/mips/bcm963xx/
|
||||
cflags-$(CONFIG_BCM963XX) += -Iinclude/asm-mips/mach-bcm963xx
|
||||
-load-$(CONFIG_BCM963XX) := 0xffffffff8001000
|
||||
+load-$(CONFIG_BCM963XX) := 0xffffffff80010000
|
||||
|
||||
#
|
||||
# SNI RM
|
||||
--
|
||||
1.5.5.1
|
||||
|
Loading…
Reference in a new issue