gettext-full: update to version 0.19.6
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 47584
This commit is contained in:
parent
f6fe072836
commit
146dab8841
7 changed files with 9 additions and 9 deletions
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=gettext-full
|
||||
PKG_VERSION:=0.19.4
|
||||
PKG_VERSION:=0.19.6
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=gettext-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=@GNU/gettext
|
||||
PKG_MD5SUM:=997c9070354eff5517115feaea6038f0
|
||||
PKG_MD5SUM:=69d79254ee3b41df23f41c2f4fd720d9
|
||||
PKG_BUILD_DIR:=$(BUILD_DIR)/gettext-$(PKG_VERSION)
|
||||
HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/gettext-$(PKG_VERSION)
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-runtime/man/Makefile.am
|
||||
+++ b/gettext-runtime/man/Makefile.am
|
||||
@@ -171,8 +171,7 @@ textdomain.3.html: textdomain.3.in
|
||||
@@ -172,8 +172,7 @@ textdomain.3.html: textdomain.3.in
|
||||
bindtextdomain.3.html: bindtextdomain.3.in
|
||||
bind_textdomain_codeset.3.html: bind_textdomain_codeset.3.in
|
||||
|
||||
|
@ -12,7 +12,7 @@
|
|||
$(INSTALL_DATA) $$dir/$$file $(DESTDIR)$(htmldir)/$$file; \
|
||||
--- a/gettext-tools/man/Makefile.am
|
||||
+++ b/gettext-tools/man/Makefile.am
|
||||
@@ -153,8 +153,7 @@ recode-sr-latin.1.html: recode-sr-latin.
|
||||
@@ -154,8 +154,7 @@ recode-sr-latin.1.html: recode-sr-latin.
|
||||
gettextize.1.html: gettextize.1
|
||||
autopoint.1.html: autopoint.1
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-runtime/Makefile.am
|
||||
+++ b/gettext-runtime/Makefile.am
|
||||
@@ -28,7 +28,7 @@ SUBDIR_libasprintf = libasprintf
|
||||
@@ -29,7 +29,7 @@ SUBDIR_libasprintf = libasprintf
|
||||
else
|
||||
SUBDIR_libasprintf =
|
||||
endif
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-tools/libgettextpo/error.h
|
||||
+++ b/gettext-tools/libgettextpo/error.h
|
||||
@@ -58,7 +58,7 @@ extern void error_at_line (int __status,
|
||||
@@ -68,7 +68,7 @@ extern void error_at_line (int __status,
|
||||
/* If NULL, error will flush stdout, then print on stderr the program
|
||||
name, a colon and a space. Otherwise, error will call this
|
||||
function without parameters instead. */
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-runtime/intl/intl-compat.c
|
||||
+++ b/gettext-runtime/intl/intl-compat.c
|
||||
@@ -129,3 +129,7 @@ bind_textdomain_codeset (const char *dom
|
||||
@@ -130,3 +130,7 @@ bind_textdomain_codeset (const char *dom
|
||||
{
|
||||
return libintl_bind_textdomain_codeset (domainname, codeset);
|
||||
}
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-tools/libgettextpo/error.h
|
||||
+++ b/gettext-tools/libgettextpo/error.h
|
||||
@@ -58,7 +58,7 @@ extern void error_at_line (int __status,
|
||||
@@ -68,7 +68,7 @@ extern void error_at_line (int __status,
|
||||
/* If NULL, error will flush stdout, then print on stderr the program
|
||||
name, a colon and a space. Otherwise, error will call this
|
||||
function without parameters instead. */
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/gettext-runtime/intl/localename.c
|
||||
+++ b/gettext-runtime/intl/localename.c
|
||||
@@ -2779,7 +2779,7 @@ gl_locale_name_posix (int category, cons
|
||||
@@ -2788,7 +2788,7 @@ gl_locale_name_posix (int category, cons
|
||||
{
|
||||
/* Use the POSIX methods of looking to 'LC_ALL', 'LC_xxx', and 'LANG'.
|
||||
On some systems this can be done by the 'setlocale' function itself. */
|
||||
|
|
Loading…
Reference in a new issue