refresh patches
SVN-Revision: 14455
This commit is contained in:
parent
7085e5331e
commit
10ddc9319a
7 changed files with 19 additions and 37 deletions
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/drivers/char/watchdog/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/char/watchdog/Makefile
|
||||
+++ linux-2.6.21.7/drivers/char/watchdog/Makefile
|
||||
--- a/drivers/char/watchdog/Makefile
|
||||
+++ b/drivers/char/watchdog/Makefile
|
||||
@@ -74,6 +74,7 @@ obj-$(CONFIG_WATCHDOG_RTAS) += wdrtas.o
|
||||
# MIPS Architecture
|
||||
obj-$(CONFIG_INDYDOG) += indydog.o
|
||||
|
|
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/arch/mips/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/arch/mips/Kconfig
|
||||
+++ linux-2.6.21.7/arch/mips/Kconfig
|
||||
--- a/arch/mips/Kconfig
|
||||
+++ b/arch/mips/Kconfig
|
||||
@@ -159,6 +159,17 @@ config BASLER_EXCITE_PROTOTYPE
|
||||
note that a kernel built with this option selected will not be
|
||||
able to run on normal units.
|
||||
|
@ -28,10 +26,8 @@ Index: linux-2.6.21.7/arch/mips/Kconfig
|
|||
source "arch/mips/ddb5xxx/Kconfig"
|
||||
source "arch/mips/gt64120/ev64120/Kconfig"
|
||||
source "arch/mips/jazz/Kconfig"
|
||||
Index: linux-2.6.21.7/arch/mips/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/arch/mips/Makefile
|
||||
+++ linux-2.6.21.7/arch/mips/Makefile
|
||||
--- a/arch/mips/Makefile
|
||||
+++ b/arch/mips/Makefile
|
||||
@@ -267,6 +267,13 @@ libs-$(CONFIG_MIPS_XXS1500) += arch/mips
|
||||
load-$(CONFIG_MIPS_XXS1500) += 0xffffffff80100000
|
||||
|
||||
|
@ -46,10 +42,8 @@ Index: linux-2.6.21.7/arch/mips/Makefile
|
|||
# Cobalt Server
|
||||
#
|
||||
core-$(CONFIG_MIPS_COBALT) += arch/mips/cobalt/
|
||||
Index: linux-2.6.21.7/include/asm-mips/bootinfo.h
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/include/asm-mips/bootinfo.h
|
||||
+++ linux-2.6.21.7/include/asm-mips/bootinfo.h
|
||||
--- a/include/asm-mips/bootinfo.h
|
||||
+++ b/include/asm-mips/bootinfo.h
|
||||
@@ -213,6 +213,12 @@
|
||||
#define MACH_GROUP_NEC_EMMA2RH 25 /* NEC EMMA2RH (was 23) */
|
||||
#define MACH_NEC_MARKEINS 0 /* NEC EMMA2RH Mark-eins */
|
||||
|
|
|
@ -1,8 +1,6 @@
|
|||
Index: linux-2.6.21.7/drivers/char/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/char/Makefile
|
||||
+++ linux-2.6.21.7/drivers/char/Makefile
|
||||
@@ -103,6 +103,7 @@ obj-$(CONFIG_IPMI_HANDLER) += ipmi/
|
||||
--- a/drivers/char/Makefile
|
||||
+++ b/drivers/char/Makefile
|
||||
@@ -104,6 +104,7 @@ obj-$(CONFIG_IPMI_HANDLER) += ipmi/
|
||||
|
||||
obj-$(CONFIG_HANGCHECK_TIMER) += hangcheck-timer.o
|
||||
obj-$(CONFIG_TCG_TPM) += tpm/
|
||||
|
|
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/drivers/mtd/maps/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/mtd/maps/Makefile
|
||||
+++ linux-2.6.21.7/drivers/mtd/maps/Makefile
|
||||
--- a/drivers/mtd/maps/Makefile
|
||||
+++ b/drivers/mtd/maps/Makefile
|
||||
@@ -72,3 +72,4 @@ obj-$(CONFIG_MTD_PLATRAM) += plat-ram.o
|
||||
obj-$(CONFIG_MTD_OMAP_NOR) += omap_nor.o
|
||||
obj-$(CONFIG_MTD_MTX1) += mtx-1_flash.o
|
||||
|
|
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/drivers/net/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/net/Makefile
|
||||
+++ linux-2.6.21.7/drivers/net/Makefile
|
||||
--- a/drivers/net/Makefile
|
||||
+++ b/drivers/net/Makefile
|
||||
@@ -219,3 +219,5 @@ obj-$(CONFIG_NETCONSOLE) += netconsole.o
|
||||
obj-$(CONFIG_FS_ENET) += fs_enet/
|
||||
|
||||
|
|
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/drivers/serial/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/serial/Makefile
|
||||
+++ linux-2.6.21.7/drivers/serial/Makefile
|
||||
--- a/drivers/serial/Makefile
|
||||
+++ b/drivers/serial/Makefile
|
||||
@@ -5,6 +5,7 @@
|
||||
#
|
||||
|
||||
|
|
|
@ -1,7 +1,5 @@
|
|||
Index: linux-2.6.21.7/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||
===================================================================
|
||||
--- linux-2.6.21.7.orig/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||
+++ linux-2.6.21.7/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||
--- a/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||
+++ b/drivers/mtd/chips/cfi_cmdset_0002.c
|
||||
@@ -1007,7 +1007,9 @@ static int __xipram do_write_oneword(str
|
||||
int ret = 0;
|
||||
map_word oldd;
|
||||
|
|
Loading…
Reference in a new issue