refresh 2.6.30 patches
SVN-Revision: 16915
This commit is contained in:
parent
f8148d2f95
commit
098e6845ef
3 changed files with 12 additions and 12 deletions
|
@ -264,7 +264,7 @@
|
|||
+};
|
||||
--- a/arch/powerpc/boot/Makefile
|
||||
+++ b/arch/powerpc/boot/Makefile
|
||||
@@ -75,7 +75,7 @@
|
||||
@@ -75,7 +75,7 @@ src-plat := of.c cuboot-52xx.c cuboot-82
|
||||
cuboot-katmai.c cuboot-rainier.c redboot-8xx.c ep8248e.c \
|
||||
cuboot-warp.c cuboot-85xx-cpm2.c cuboot-yosemite.c simpleboot.c \
|
||||
virtex405-head.S virtex.c redboot-83xx.c cuboot-sam440ep.c \
|
||||
|
@ -273,7 +273,7 @@
|
|||
src-boot := $(src-wlib) $(src-plat) empty.c
|
||||
|
||||
src-boot := $(addprefix $(obj)/, $(src-boot))
|
||||
@@ -192,6 +192,7 @@
|
||||
@@ -192,6 +192,7 @@ image-$(CONFIG_DEFAULT_UIMAGE) += uImag
|
||||
image-$(CONFIG_EP405) += dtbImage.ep405
|
||||
image-$(CONFIG_WALNUT) += treeImage.walnut
|
||||
image-$(CONFIG_ACADIA) += cuImage.acadia
|
||||
|
@ -283,7 +283,7 @@
|
|||
image-$(CONFIG_EBONY) += treeImage.ebony cuImage.ebony
|
||||
--- a/arch/powerpc/platforms/40x/Kconfig
|
||||
+++ b/arch/powerpc/platforms/40x/Kconfig
|
||||
@@ -49,6 +49,16 @@
|
||||
@@ -49,6 +49,16 @@ config KILAUEA
|
||||
help
|
||||
This option enables support for the AMCC PPC405EX evaluation board.
|
||||
|
||||
|
@ -302,7 +302,7 @@
|
|||
depends on 40x
|
||||
--- a/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
+++ b/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
@@ -51,7 +51,8 @@
|
||||
@@ -51,7 +51,8 @@ machine_device_initcall(ppc40x_simple, p
|
||||
* board.c file for it rather than adding it to this list.
|
||||
*/
|
||||
static char *board[] __initdata = {
|
||||
|
|
|
@ -297,7 +297,7 @@
|
|||
+};
|
||||
--- a/arch/powerpc/boot/Makefile
|
||||
+++ b/arch/powerpc/boot/Makefile
|
||||
@@ -75,7 +75,8 @@
|
||||
@@ -75,7 +75,8 @@ src-plat := of.c cuboot-52xx.c cuboot-82
|
||||
cuboot-katmai.c cuboot-rainier.c redboot-8xx.c ep8248e.c \
|
||||
cuboot-warp.c cuboot-85xx-cpm2.c cuboot-yosemite.c simpleboot.c \
|
||||
virtex405-head.S virtex.c redboot-83xx.c cuboot-sam440ep.c \
|
||||
|
@ -307,7 +307,7 @@
|
|||
src-boot := $(src-wlib) $(src-plat) empty.c
|
||||
|
||||
src-boot := $(addprefix $(obj)/, $(src-boot))
|
||||
@@ -193,6 +194,7 @@
|
||||
@@ -193,6 +194,7 @@ image-$(CONFIG_EP405) += dtbImage.ep40
|
||||
image-$(CONFIG_WALNUT) += treeImage.walnut
|
||||
image-$(CONFIG_ACADIA) += cuImage.acadia
|
||||
image-$(CONFIG_MAGICBOXV1) += cuImage.magicboxv1
|
||||
|
@ -317,7 +317,7 @@
|
|||
image-$(CONFIG_EBONY) += treeImage.ebony cuImage.ebony
|
||||
--- a/arch/powerpc/platforms/40x/Kconfig
|
||||
+++ b/arch/powerpc/platforms/40x/Kconfig
|
||||
@@ -59,6 +59,16 @@
|
||||
@@ -59,6 +59,16 @@ config MAGICBOXV1
|
||||
help
|
||||
This option enables support for the Magicbox v1 board.
|
||||
|
||||
|
@ -336,7 +336,7 @@
|
|||
depends on 40x
|
||||
--- a/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
+++ b/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
@@ -53,6 +53,7 @@
|
||||
@@ -53,6 +53,7 @@ machine_device_initcall(ppc40x_simple, p
|
||||
static char *board[] __initdata = {
|
||||
"amcc,acadia",
|
||||
"magicboxv1",
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/arch/powerpc/boot/Makefile
|
||||
+++ b/arch/powerpc/boot/Makefile
|
||||
@@ -76,7 +76,7 @@
|
||||
@@ -76,7 +76,7 @@ src-plat := of.c cuboot-52xx.c cuboot-82
|
||||
cuboot-warp.c cuboot-85xx-cpm2.c cuboot-yosemite.c simpleboot.c \
|
||||
virtex405-head.S virtex.c redboot-83xx.c cuboot-sam440ep.c \
|
||||
cuboot-acadia.c cuboot-amigaone.c cuboot-magicboxv1.c \
|
||||
|
@ -9,7 +9,7 @@
|
|||
src-boot := $(src-wlib) $(src-plat) empty.c
|
||||
|
||||
src-boot := $(addprefix $(obj)/, $(src-boot))
|
||||
@@ -195,6 +195,7 @@
|
||||
@@ -195,6 +195,7 @@ image-$(CONFIG_WALNUT) += treeImage.wa
|
||||
image-$(CONFIG_ACADIA) += cuImage.acadia
|
||||
image-$(CONFIG_MAGICBOXV1) += cuImage.magicboxv1
|
||||
image-$(CONFIG_MAGICBOXV2) += cuImage.magicboxv2
|
||||
|
@ -19,7 +19,7 @@
|
|||
image-$(CONFIG_EBONY) += treeImage.ebony cuImage.ebony
|
||||
--- a/arch/powerpc/platforms/40x/Kconfig
|
||||
+++ b/arch/powerpc/platforms/40x/Kconfig
|
||||
@@ -79,6 +79,16 @@
|
||||
@@ -79,6 +79,16 @@ config MAKALU
|
||||
help
|
||||
This option enables support for the AMCC PPC405EX board.
|
||||
|
||||
|
@ -38,7 +38,7 @@
|
|||
# depends on 40x
|
||||
--- a/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
+++ b/arch/powerpc/platforms/40x/ppc40x_simple.c
|
||||
@@ -54,6 +54,7 @@
|
||||
@@ -54,6 +54,7 @@ static char *board[] __initdata = {
|
||||
"amcc,acadia",
|
||||
"magicboxv1",
|
||||
"magicboxv2",
|
||||
|
|
Loading…
Reference in a new issue